Categories
3D Printing Slicing

Prusa error: “No extrustions on the first layer”

I had a problem with a print whereby it wouldn’t stick to the bed, even when using a brim or a raft.

In Repetier there is a gap at the bottom and with Prusa it brings up the error “no extrusions on the first layer”.

I eventually identified the problem to be related to the very fine edge of the bevel with the model.

The solution was to invert the model so I am printing the other flat end on the bed with the bevel at the top. I wanted to share this video in case it helped others.

I also mentioned linking to the model I am printing which is the Flame Gun from Logan’s Run: https://www.thingiverse.com/thing:503407

Categories
3D Printing Artillery Sidewinder X1 3D Printer Blender General

PLA Temperature Test – Second Attempt = Success (kind of)

In this second test using the ‘Temperature Tower’ I have adjusted my model to improve the simplicity of the test and removed the overhang that was making the model unstable.

There are three separate towers, one square, one round and one star-shaped with a number of cutouts to check the print accuracy at different temperatures.

  1. I exported from Blender as an STL
  2. I imported into Cura, retained the existing settings and exported the GCode file
  3. I opened the GCode file in Repetier to identify layer heights
  4. I manually modified the GCode file to specific temperatures within the file itself so the 3D printer would adjust the temperatures automatically
  5. I saved the modified GCode file to the memory stick and transferred to the Artillery Sidewinder X1 3D printer for printing

The end result is a more structurally sound tower that did successfully remain standing during printing – however – the stringing effect is consistent across all temperatures and is an issue throughout the height of the tower.

  1. What did I learn from this test?
  2. Making the model simpler ensured it could be printed without falling over

The stringing issue must be a consistent problem within the settings of the print profile in Cura – perhaps related to retraction settings?

I will research further and re-test as a third attempt.

Project files available from here: https://drive.google.com/drive/folders/1zexLoKbwhI3nrYVmMSjatKiAhNPTMnAE?usp=sharing

Thank you for watching.

Rob @ 3DModUK